<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if (!IE)]><!-->
<html lang="en-US">
<!--<![endif]-->

<head>
<meta charset="UTF-8" />
<title>Ferndale High graduate finds directorial inspiration from growing up in a small town | The Ferndale Enterprise</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.ferndaleenterprise.com/xmlrpc.php" />

<!-- All in One SEO Pack 2.3.2.3 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<link rel="canonical" href="http://www.ferndaleenterprise.com/2017/04/19/ferndale-high-graduate-finds-directorial-inspiration-from-growing-up-in-a-small-town/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Ferndale Enterprise &raquo; Feed" href="http://www.ferndaleenterprise.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ferndale Enterprise &raquo; Comments Feed" href="http://www.ferndaleenterprise.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ferndale Enterprise &raquo; Ferndale High graduate finds directorial inspiration from growing up in a small town Comments Feed" href="http://www.ferndaleenterprise.com/2017/04/19/ferndale-high-graduate-finds-directorial-inspiration-from-growing-up-in-a-small-town/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ferndaleenterprise.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='coraline-css'  href='http://www.ferndaleenterprise.com/wp-content/themes/coraline/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='slickr-flickr-css'  href='http://www.ferndaleenterprise.com/wp-content/plugins/slickr-flickr/styles/public.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='slickr-flickr-lightbox-css'  href='http://www.ferndaleenterprise.com/wp-content/plugins/slickr-flickr/styles/lightGallery.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.ferndaleenterprise.com/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.ferndaleenterprise.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='galleria-classic-css'  href='http://www.ferndaleenterprise.com/wp-content/plugins/slickr-flickr/galleria/themes/classic/galleria.classic.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.ferndaleenterprise.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ferndaleenterprise.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ferndaleenterprise.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ferndaleenterprise.com/wp-content/plugins/slickr-flickr/scripts/lightGallery.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.ferndaleenterprise.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ferndaleenterprise.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.ferndaleenterprise.com/wp-content/plugins/slickr-flickr/galleria/galleria-1.4.2.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://www.ferndaleenterprise.com/wp-content/plugins/slickr-flickr/galleria/themes/classic/galleria.classic.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://www.ferndaleenterprise.com/wp-content/plugins/slickr-flickr/scripts/responsiveslides.min.js?ver=1.54'></script>
<script type='text/javascript' src='http://www.ferndaleenterprise.com/wp-content/plugins/slickr-flickr/scripts/public.js?ver=2.5.4'></script>
<link rel='https://api.w.org/' href='http://www.ferndaleenterprise.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ferndaleenterprise.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ferndaleenterprise.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Possible school cuts listed if small school funds are lost; trustee terms extended one year' href='http://www.ferndaleenterprise.com/2017/04/10/possible-school-cuts-listed-if-small-school-funds-are-lost-trustee-terms-extended-one-year/' />
<link rel='next' title='Ferndale’s Genevieve Regli is new California FFA state officer' href='http://www.ferndaleenterprise.com/2017/04/25/ferndales-genevieve-regli-is-new-california-ffa-state-officer/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://wp.me/p2OYln-pz' />
<link rel="alternate" type="application/json+oembed" href="http://www.ferndaleenterprise.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ferndaleenterprise.com%2F2017%2F04%2F19%2Fferndale-high-graduate-finds-directorial-inspiration-from-growing-up-in-a-small-town%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ferndaleenterprise.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ferndaleenterprise.com%2F2017%2F04%2F19%2Fferndale-high-graduate-finds-directorial-inspiration-from-growing-up-in-a-small-town%2F&#038;format=xml" />
	<style type="text/css">
			#site-title,
		#site-description {
			position: absolute;
			left: -9000px;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ferndale High graduate finds directorial inspiration from growing up in a small town" />
<meta property="og:url" content="http://www.ferndaleenterprise.com/2017/04/19/ferndale-high-graduate-finds-directorial-inspiration-from-growing-up-in-a-small-town/" />
<meta property="og:description" content="From the April 20, 2017 print edition By Ken McCanless Enterprise contributor Ferndale native Jacob Cooney (Ferndale High class of 2000) is bringing his directorial skills back to his hometown in a…" />
<meta property="article:published_time" content="2017-04-19T23:37:38+00:00" />
<meta property="article:modified_time" content="2017-04-19T23:38:03+00:00" />
<meta property="og:site_name" content="The Ferndale Enterprise" />
<meta property="og:image" content="http://www.ferndaleenterprise.com/wp-content/uploads/2017/04/1.-Director-Jacob-Cooney-and-Producer-Jane-Kelly-Kosek-300x192.jpeg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
</head>

<body class="post-template-default single single-post postid-1585 single-format-standard custom-background three-column sidebar-content-sidebar">
<div id="container" class="hfeed contain">
	<div id="header">
		<div id="masthead" role="banner">
						<div id="site-title">
				<span>
					<a href="http://www.ferndaleenterprise.com/" title="The Ferndale Enterprise" rel="home">The Ferndale Enterprise</a>
				</span>
			</div>
			<div id="site-description">It&#039;s all about us</div>
		</div><!-- #masthead -->

		<div id="access" role="navigation">
		  			<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
						<div class="menu-header"><ul id="menu-main-menu" class="menu"><li id="menu-item-353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-353"><a href="http://www.ferndaleenterprise.com/">Home</a></li>
<li id="menu-item-354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354"><a href="http://www.ferndaleenterprise.com/advertise/">Advertise</a></li>
<li id="menu-item-368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368"><a href="http://www.ferndaleenterprise.com/subscribe/">Subscribe</a></li>
<li id="menu-item-358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358"><a href="http://www.ferndaleenterprise.com/contact/">Contact</a></li>
<li id="menu-item-377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377"><a href="http://www.ferndaleenterprise.com/newsstands/">Newsstands</a></li>
<li id="menu-item-355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-355"><a href="http://www.ferndaleenterprise.com/archives/">Archives</a></li>
<li id="menu-item-364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364"><a href="http://www.ferndaleenterprise.com/merchandise/">Merchandise</a></li>
<li id="menu-item-366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366"><a href="http://www.ferndaleenterprise.com/souvenir-edition/">Souvenir Edition</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-371"><a href="http://www.ferndaleenterprise.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356"><a href="http://www.ferndaleenterprise.com/awards/">Awards</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="http://www.ferndaleenterprise.com/history/">History</a></li>
	<li id="menu-item-367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-367"><a href="http://www.ferndaleenterprise.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361"><a href="http://www.ferndaleenterprise.com/in-the-news/">In the news</a></li>
<li id="menu-item-363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-363"><a href="http://www.ferndaleenterprise.com/jack/">Jack&#8217;s Corner</a>
<ul class="sub-menu">
	<li id="menu-item-1233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1233"><a href="http://www.ferndaleenterprise.com/jack/jack-mays-editorial-cartoon-awards/">Awards</a></li>
	<li id="menu-item-384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384"><a href="http://www.ferndaleenterprise.com/jack/gallery/">Gallery</a></li>
</ul>
</li>
<li id="menu-item-365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365"><a href="http://www.ferndaleenterprise.com/podcast/">Podcast</a></li>
<li id="menu-item-357" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-357"><a href="http://www.ferndaleenterprise.com/blog/">Blog</a></li>
</ul></div>		</div><!-- #access -->

		<div id="branding">
						<a href="http://www.ferndaleenterprise.com/">
									<img src="http://www.ferndaleenterprise.com/wp-content/uploads/2012/04/990x180maxheight.gif" width="990" height="180" alt="" />
							</a>
					</div><!-- #branding -->
	</div><!-- #header -->

	<div id="content-box">

<div id="content-container">
	<div id="content" role="main">

	
		<div id="nav-above" class="navigation">
			<div class="nav-previous"><a href="http://www.ferndaleenterprise.com/2017/04/10/possible-school-cuts-listed-if-small-school-funds-are-lost-trustee-terms-extended-one-year/" rel="prev"><span class="meta-nav">&larr;</span> Possible school cuts listed if small school funds are lost; trustee terms extended one year</a></div>
			<div class="nav-next"><a href="http://www.ferndaleenterprise.com/2017/04/25/ferndales-genevieve-regli-is-new-california-ffa-state-officer/" rel="next">Ferndale’s Genevieve Regli is new California FFA state officer <span class="meta-nav">&rarr;</span></a></div>
		</div><!-- #nav-above -->

		<div id="post-1585" class="post-1585 post type-post status-publish format-standard hentry category-blog">

			
			<h1 class="entry-title">Ferndale High graduate finds directorial inspiration from growing up in a small town</h1>
							<div class="entry-meta">
					<span class="meta-prep meta-prep-author">Posted on</span> <a href="http://www.ferndaleenterprise.com/2017/04/19/ferndale-high-graduate-finds-directorial-inspiration-from-growing-up-in-a-small-town/" title="4:37 pm" rel="bookmark"><span class="entry-date">April 19, 2017</span></a> <span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="http://www.ferndaleenterprise.com/author/theferndaleenterprise/" title="View all posts by The Ferndale Enterprise" rel="author">The Ferndale Enterprise</a></span> </span><span class="comments-link"><span class="meta-sep">|</span> <a href="http://www.ferndaleenterprise.com/2017/04/19/ferndale-high-graduate-finds-directorial-inspiration-from-growing-up-in-a-small-town/#respond">Leave a comment</a></span>
									</div><!-- .entry-meta -->
			
			<div class="entry-content">
				<p><strong>From the April 20, 2017 print edition</strong></p>
<p><strong>By Ken McCanless </strong></p>
<p><strong><em>Enterprise</em> contributor </strong></p>
<div id="attachment_1586" style="width: 706px" class="wp-caption alignnone"><a href="http://www.ferndaleenterprise.com/wp-content/uploads/2017/04/1.-Director-Jacob-Cooney-and-Producer-Jane-Kelly-Kosek.jpeg"><img class="wp-image-1586" src="http://www.ferndaleenterprise.com/wp-content/uploads/2017/04/1.-Director-Jacob-Cooney-and-Producer-Jane-Kelly-Kosek-300x192.jpeg" alt="" width="696" height="445" srcset="http://www.ferndaleenterprise.com/wp-content/uploads/2017/04/1.-Director-Jacob-Cooney-and-Producer-Jane-Kelly-Kosek-300x192.jpeg 300w, http://www.ferndaleenterprise.com/wp-content/uploads/2017/04/1.-Director-Jacob-Cooney-and-Producer-Jane-Kelly-Kosek-150x96.jpeg 150w, http://www.ferndaleenterprise.com/wp-content/uploads/2017/04/1.-Director-Jacob-Cooney-and-Producer-Jane-Kelly-Kosek.jpeg 700w" sizes="(max-width: 696px) 100vw, 696px" /></a><p class="wp-caption-text">Courtesy Sweeney Photography<br /> Ferndale High School graduate Jacob Cooney on the set of “Pitching Tents.”  Behind him, producer Jane Kelly Kosek.</p></div>
<p>Ferndale native Jacob Cooney (Ferndale High class of 2000) is bringing his directorial skills back to his hometown in a big way, paving the way for screenings of his new indie comedy “Pitching Tents” at The Old Steeple in Ferndale at 8 pm on Saturday, April 22 and at Mill Creek Cinema in McKinleyville at 8:30 pm on Wednesday, April 26.</p>
<p>Cooney, son of Grizzly Bluff’s Tim and Elaine Cooney, said that originally, the distributor wasn&#8217;t looking to target northern California, so he decided to start making the necessary inroads to ensure that interested people could get a chance to see the film in Humboldt County, which in many ways served as an inspiration to Cooney throughout his career. He actually took film classes at Humboldt State in high school before going on to film school at California State University Monterey Bay (shooting his thesis back in Humboldt County) and then moving to Los Angeles, and ultimately New York to work in the movie industry.</p>
<p>“I wanted to bring ‘Pitching Tents’ back to Humboldt not only because I want the local community to take part in its success, but because the film&#8217;s story reminds me of my own journey in some ways,” said Cooney. “I wanted to get the movie up there (Northern California) because I felt like people would enjoy it, and I&#8217;ve never had a film play up there before out of the number of things that I&#8217;ve done, and this was the first opportunity to get it up in the home field and show people what I&#8217;ve been up to.”</p>
<p>He said he and the producers and distributors managed to work out the two local screenings. Asked about his motivation, Cooney said that “in general, depending on the project, I have to find something that I feel down to my core, and that&#8217;s where the inspiration comes from. The story for ‘Pitching Tents’ really hit me because it&#8217;s about an artistic kid in a small town in Pennsylvania who&#8217;s looking to figure out what he&#8217;s going to do in his future,” describing how his protagonist is torn between adult figures trying to provide guidance and “finds himself” in a frivolous weekend with friends.</p>
<p>According to the film’s press release, “Pitching Tents” finds high school senior Danny Whitaker at a crossroads — will he do what his working-class father thinks is practical and take a job at the local metal factory, or will his “loose cannon” guidance counselor persuade him to enroll in college to save his own job. To escape reality, Danny and his band of misfit buddies head to the woods for the town’s annual rite-of- passage fishing trip. It’s after a wild party that Danny stumbles upon Goddess Camp, the urban legend of “skinny-dipping chicks” that so many horny high-school boys have fantasized about for years. Here he meets Alison, who helps him find the strength he needs to take charge of his own destiny. “Pitching Tents” is unrated with a run time of 93 minutes.</p>
<p>“For ‘Pitching Tents,’ being from Ferndale, growing up in a small town, having a dream and trying to reach that dream, is really kind of what brought me to the story,” said Cooney. He called it a “homegrown attitude” that Ferndale nurtured and has come into his adulthood and into his career. “Having a community that was rallying behind what I wanted to do fostered my ability to achieve my goals and to direct movies and write films and be involved in the entertainment industry,” he said, adding that it was the pushing of parents and friends that allowed him to fully explore his creative faculties and said that without it, “I don&#8217;t know if we would be having this conversation.” “Pitching Tents,” as a comedy/drama, is somewhat of a departure from Cooney&#8217;s past repertoire of mostly action and horror films. But as Cooney describes, the genre is something he&#8217;d like to delve into more deeply.</p>
<p>“In making the movie, I realized that I wanted to make more movies that instead of doing pure entertainment and blowing stuff up or scaring people, I really want to tug at the heartstrings and am now looking for material that along with having those action elements also is more personable to the audience and makes them feel more to their core rather than jumping or saying &#8216;ooh&#8217; or &#8216;aah&#8217;,” said Cooney.</p>
<p>Cooney lived in LA for 10 to 11 years after college and three or four years ago, he says, moved to the east coast. He says he&#8217;s always considered himself more of a director than a writer, saying, “I love writing, I love telling stories, that&#8217;s what I love to do regardless of what I&#8217;m doing, but my preference is to direct.”</p>
<p>The director had kind words for the entire cast of “Pitching Tents.”</p>
<p>“They really put in the research and the time to understand the characters,” he said. “It was just a really good experience working with them. Working with Jonathan Lipnicki (of ‘Jerry Maguire’ fame) was great, and we talk a lot now and we&#8217;re trying to figure out what we&#8217;re going to work on next together.”</p>
<p>Cooney said in past projects he had especially enjoyed working with Maury Sterling (“Homeland”), but was especially complimentary of the “core four” youngsters in “Pitching Tents,” consisting of Lipnicki, Marco James, Michael Grant, and Booboo Stewart.</p>
<p>Cooney is coming off a recent trip to Los Angeles where he saw the film premiere on March 30 and then open in theaters the next day. He mentioned that he and the cast “hit Entertainment Tonight, and were on CNN, and talking with a number of newspapers.</p>
<p>“There was a lot going on leading up to it, but once you sat down in that theater and the movie started playing and you started hearing the reactions, you kind of relaxed a little bit,” he said. “Luckily the audience reaction has been really good and you can&#8217;t ask much more than that for the audience to enjoy something you put together.”</p>
<p>He said it was good for him and his wife Dana and 17-month-old Emmeline to reconnect with some of their old friends, including some college colleagues and former co-workers, during the LA swing on their “half-work-half-play vacation.”</p>
<p>Those interested in what else Cooney has accomplished in the past decade with his long list of writing, directing, and producing credits can visit <a href="http://www.jacobcooney.com/">www.jacobcooney.com</a>, and for more information on the cast and plot of “Pitching Tents,” deemed a coming-of-age 80s comedy, one can visit <a href="http://pitchingtentsmovie.com/">pitchingtentsmovie.com</a> or the film&#8217;s <a href="https://www.facebook.com/PitchingTentsMovie/">Facebook </a>page.</p>
<p>The local boy summed it up by saying, “Since people of Ferndale helped push me to follow my dreams, I wanted to bring the film back to my hometown not only because I want the local community to take part in its success, but because the film&#8217;s story reminds me of my own journey in some ways.”</p>
<div style="float: right; margin-bottom: 10px; margin-right: 0px;"><a href="http://twitter.com/share?url=http://www.ferndaleenterprise.com/2017/04/19/ferndale-high-graduate-finds-directorial-inspiration-from-growing-up-in-a-small-town/&via=FrndEnterprise&text=Ferndale High graduate finds directorial inspiration from growing up in a small town&related=FrndEnterprise:&lang=en&count=horizontal" class="twitter-share-button">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>							</div><!-- .entry-content -->

			<div class="entry-info">
							This entry was posted in <a href="http://www.ferndaleenterprise.com/category/blog/" rel="category tag">Blog</a>. Bookmark the <a href="http://www.ferndaleenterprise.com/2017/04/19/ferndale-high-graduate-finds-directorial-inspiration-from-growing-up-in-a-small-town/" title="Permalink to Ferndale High graduate finds directorial inspiration from growing up in a small town" rel="bookmark">permalink</a>.							</div><!-- .entry-info -->
		</div><!-- #post-## -->

		<div id="nav-below" class="navigation">
			<div class="nav-previous"><a href="http://www.ferndaleenterprise.com/2017/04/10/possible-school-cuts-listed-if-small-school-funds-are-lost-trustee-terms-extended-one-year/" rel="prev"><span class="meta-nav">&larr;</span> Possible school cuts listed if small school funds are lost; trustee terms extended one year</a></div>
			<div class="nav-next"><a href="http://www.ferndaleenterprise.com/2017/04/25/ferndales-genevieve-regli-is-new-california-ffa-state-officer/" rel="next">Ferndale’s Genevieve Regli is new California FFA state officer <span class="meta-nav">&rarr;</span></a></div>
		</div><!-- #nav-below -->

		
<div id="comments">

	
			<p class="nocomments">Comments are closed.</p>
		
	
	
</div><!-- #comments -->
	
	</div><!-- #content -->
</div><!-- #content-container -->


		
		<div id="primary" class="widget-area" role="complementary">
					<ul class="xoxo">

			<li id="text-13" class="widget-container widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/FrndEnterprise" data-widget-id="274248392807415808">Tweets by @FrndEnterprise</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</li>			</ul>
		</div><!-- #primary .widget-area -->

				<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
					<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">Latest blog post</h3>		<ul>
					<li>
				<a href="http://www.ferndaleenterprise.com/2017/04/25/ferndales-genevieve-regli-is-new-california-ffa-state-officer/">Ferndale’s Genevieve Regli is new California FFA state officer</a>
						</li>
				</ul>
		</li>		<li id="text-9" class="widget-container widget_text">			<div class="textwidget"><a href="http://ferndaleenterprise.com/awards"><img src="http://www.ferndaleenterprise.com/wp-content/uploads/2013/07/130723_nna2013_200_96.jpg"></a></div>
		</li><li id="nav_menu-4" class="widget-container widget_nav_menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-353"><a href="http://www.ferndaleenterprise.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354"><a href="http://www.ferndaleenterprise.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368"><a href="http://www.ferndaleenterprise.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358"><a href="http://www.ferndaleenterprise.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377"><a href="http://www.ferndaleenterprise.com/newsstands/">Newsstands</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-355"><a href="http://www.ferndaleenterprise.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364"><a href="http://www.ferndaleenterprise.com/merchandise/">Merchandise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366"><a href="http://www.ferndaleenterprise.com/souvenir-edition/">Souvenir Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-371"><a href="http://www.ferndaleenterprise.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356"><a href="http://www.ferndaleenterprise.com/awards/">Awards</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="http://www.ferndaleenterprise.com/history/">History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-367"><a href="http://www.ferndaleenterprise.com/staff/">Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361"><a href="http://www.ferndaleenterprise.com/in-the-news/">In the news</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-363"><a href="http://www.ferndaleenterprise.com/jack/">Jack&#8217;s Corner</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1233"><a href="http://www.ferndaleenterprise.com/jack/jack-mays-editorial-cartoon-awards/">Awards</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384"><a href="http://www.ferndaleenterprise.com/jack/gallery/">Gallery</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365"><a href="http://www.ferndaleenterprise.com/podcast/">Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-357"><a href="http://www.ferndaleenterprise.com/blog/">Blog</a></li>
</ul></div></li><li id="search-3" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://www.ferndaleenterprise.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>			</ul>
		</div><!-- #secondary .widget-area -->
		
			</div><!-- #content-box -->

	<div id="footer" role="contentinfo">
		
<div id="footer-widget-area" role="complementary">

	<div id="first" class="widget-area">
		<ul class="xoxo">
			<li id="text-5" class="widget-container widget_text">			<div class="textwidget">P.O. Box 1066, Ferndale CA 95536 (all mail, please) • 207 Francis St. (no mail, please) • 707-786-3068 • fax 707-786-4311 • <a href="mailto:editor@ferndaleenterprise.us">editor@ferndaleenterprise.us</a></div>
		</li>		</ul>
	</div><!-- #first .widget-area -->

	<div id="second" class="widget-area">
		<ul class="xoxo">
			<li id="text-8" class="widget-container widget_text">			<div class="textwidget">Published every Thursday for 139 years</div>
		</li>		</ul>
	</div><!-- #second .widget-area -->

	<div id="third" class="widget-area">
		<ul class="xoxo">
			<li id="text-7" class="widget-container widget_text">			<div class="textwidget">Established 1878, Ferndale, California</div>
		</li>		</ul>
	</div><!-- #third .widget-area -->

	<div id="fourth" class="widget-area">
		<ul class="xoxo">
			<li id="text-6" class="widget-container widget_text">			<div class="textwidget">Member, California Newspaper Publishers Association, National Newspaper Association</div>
		</li>		</ul>
	</div><!-- #fourth .widget-area -->

</div><!-- #footer-widget-area -->
		<div id="colophon">
			<span class="generator-link"><a href="http://wordpress.org/" title="A Semantic Personal Publishing Platform" rel="generator">Proudly powered by WordPress.</a></span>
			Theme: Coraline by <a href="https://wordpress.com/themes/" rel="designer">WordPress.com</a>.		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #container -->

	<div style="display:none">
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='http://www.ferndaleenterprise.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.7',blog:'41701037',post:'1585',tz:'-7',srv:'www.ferndaleenterprise.com'} ]);
	_stq.push([ 'clickTrackerInit', '41701037', '1585' ]);
</script>
</body>
</html>