<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if (!IE)]><!-->
<html lang="en-US">
<!--<![endif]-->

<head>
<meta charset="UTF-8" />
<title>More noise complaints filed over motorcycle racing at fairgrounds | The Ferndale Enterprise</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.ferndaleenterprise.com/xmlrpc.php" />

<!-- All in One SEO Pack 2.3.2.3 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<link rel="canonical" href="http://www.ferndaleenterprise.com/2017/07/26/more-noise-complaints-filed-over-motorcycle-racing-at-fairgrounds/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Ferndale Enterprise &raquo; Feed" href="http://www.ferndaleenterprise.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ferndale Enterprise &raquo; Comments Feed" href="http://www.ferndaleenterprise.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ferndale Enterprise &raquo; More noise complaints filed over motorcycle racing at fairgrounds Comments Feed" href="http://www.ferndaleenterprise.com/2017/07/26/more-noise-complaints-filed-over-motorcycle-racing-at-fairgrounds/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ferndaleenterprise.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='coraline-css'  href='http://www.ferndaleenterprise.com/wp-content/themes/coraline/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='slickr-flickr-css'  href='http://www.ferndaleenterprise.com/wp-content/plugins/slickr-flickr/styles/public.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='slickr-flickr-lightbox-css'  href='http://www.ferndaleenterprise.com/wp-content/plugins/slickr-flickr/styles/lightGallery.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.ferndaleenterprise.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.ferndaleenterprise.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='galleria-classic-css'  href='http://www.ferndaleenterprise.com/wp-content/plugins/slickr-flickr/galleria/themes/classic/galleria.classic.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.ferndaleenterprise.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ferndaleenterprise.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ferndaleenterprise.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ferndaleenterprise.com/wp-content/plugins/slickr-flickr/scripts/lightGallery.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.ferndaleenterprise.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ferndaleenterprise.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.ferndaleenterprise.com/wp-content/plugins/slickr-flickr/galleria/galleria-1.4.2.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://www.ferndaleenterprise.com/wp-content/plugins/slickr-flickr/galleria/themes/classic/galleria.classic.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://www.ferndaleenterprise.com/wp-content/plugins/slickr-flickr/scripts/responsiveslides.min.js?ver=1.54'></script>
<script type='text/javascript' src='http://www.ferndaleenterprise.com/wp-content/plugins/slickr-flickr/scripts/public.js?ver=2.5.4'></script>
<link rel='https://api.w.org/' href='http://www.ferndaleenterprise.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ferndaleenterprise.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ferndaleenterprise.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ferndale schools chief questions his qualifications upon 2010 hiring' href='http://www.ferndaleenterprise.com/2017/07/10/ferndale-schools-chief-questions-his-qualifications-upon-2010-hiring/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://wp.me/p2OYln-qt' />
<link rel="alternate" type="application/json+oembed" href="http://www.ferndaleenterprise.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ferndaleenterprise.com%2F2017%2F07%2F26%2Fmore-noise-complaints-filed-over-motorcycle-racing-at-fairgrounds%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ferndaleenterprise.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ferndaleenterprise.com%2F2017%2F07%2F26%2Fmore-noise-complaints-filed-over-motorcycle-racing-at-fairgrounds%2F&#038;format=xml" />
	<style type="text/css">
			#site-title,
		#site-description {
			position: absolute;
			left: -9000px;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="More noise complaints filed over motorcycle racing at fairgrounds" />
<meta property="og:url" content="http://www.ferndaleenterprise.com/2017/07/26/more-noise-complaints-filed-over-motorcycle-racing-at-fairgrounds/" />
<meta property="og:description" content="Ferndale City Councilman urges board of supervisors to encourage fair association to open up meetings for public input From the July 27, 2017 print edition Ferndale residents got a hint of what the…" />
<meta property="article:published_time" content="2017-07-26T23:08:04+00:00" />
<meta property="article:modified_time" content="2017-07-27T17:51:40+00:00" />
<meta property="og:site_name" content="The Ferndale Enterprise" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
</head>

<body class="post-template-default single single-post postid-1641 single-format-standard custom-background three-column sidebar-content-sidebar">
<div id="container" class="hfeed contain">
	<div id="header">
		<div id="masthead" role="banner">
						<div id="site-title">
				<span>
					<a href="http://www.ferndaleenterprise.com/" title="The Ferndale Enterprise" rel="home">The Ferndale Enterprise</a>
				</span>
			</div>
			<div id="site-description">It&#039;s all about us</div>
		</div><!-- #masthead -->

		<div id="access" role="navigation">
		  			<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
						<div class="menu-header"><ul id="menu-main-menu" class="menu"><li id="menu-item-353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-353"><a href="http://www.ferndaleenterprise.com/">Home</a></li>
<li id="menu-item-354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354"><a href="http://www.ferndaleenterprise.com/advertise/">Advertise</a></li>
<li id="menu-item-368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368"><a href="http://www.ferndaleenterprise.com/subscribe/">Subscribe</a></li>
<li id="menu-item-358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358"><a href="http://www.ferndaleenterprise.com/contact/">Contact</a></li>
<li id="menu-item-377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377"><a href="http://www.ferndaleenterprise.com/newsstands/">Newsstands</a></li>
<li id="menu-item-355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-355"><a href="http://www.ferndaleenterprise.com/archives/">Archives</a></li>
<li id="menu-item-364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364"><a href="http://www.ferndaleenterprise.com/merchandise/">Merchandise</a></li>
<li id="menu-item-366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366"><a href="http://www.ferndaleenterprise.com/souvenir-edition/">Souvenir Edition</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-371"><a href="http://www.ferndaleenterprise.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356"><a href="http://www.ferndaleenterprise.com/awards/">Awards</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="http://www.ferndaleenterprise.com/history/">History</a></li>
	<li id="menu-item-367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-367"><a href="http://www.ferndaleenterprise.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361"><a href="http://www.ferndaleenterprise.com/in-the-news/">In the news</a></li>
<li id="menu-item-363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-363"><a href="http://www.ferndaleenterprise.com/jack/">Jack&#8217;s Corner</a>
<ul class="sub-menu">
	<li id="menu-item-1233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1233"><a href="http://www.ferndaleenterprise.com/jack/jack-mays-editorial-cartoon-awards/">Awards</a></li>
	<li id="menu-item-384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384"><a href="http://www.ferndaleenterprise.com/jack/gallery/">Gallery</a></li>
</ul>
</li>
<li id="menu-item-365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365"><a href="http://www.ferndaleenterprise.com/podcast/">Podcast</a></li>
<li id="menu-item-357" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-357"><a href="http://www.ferndaleenterprise.com/blog/">Blog</a></li>
</ul></div>		</div><!-- #access -->

		<div id="branding">
						<a href="http://www.ferndaleenterprise.com/">
									<img src="http://www.ferndaleenterprise.com/wp-content/uploads/2012/04/990x180maxheight.gif" width="990" height="180" alt="" />
							</a>
					</div><!-- #branding -->
	</div><!-- #header -->

	<div id="content-box">

<div id="content-container">
	<div id="content" role="main">

	
		<div id="nav-above" class="navigation">
			<div class="nav-previous"><a href="http://www.ferndaleenterprise.com/2017/07/10/ferndale-schools-chief-questions-his-qualifications-upon-2010-hiring/" rel="prev"><span class="meta-nav">&larr;</span> Ferndale schools chief questions his qualifications upon 2010 hiring</a></div>
			<div class="nav-next"></div>
		</div><!-- #nav-above -->

		<div id="post-1641" class="post-1641 post type-post status-publish format-standard hentry category-blog">

			
			<h1 class="entry-title">More noise complaints filed over motorcycle racing at fairgrounds</h1>
							<div class="entry-meta">
					<span class="meta-prep meta-prep-author">Posted on</span> <a href="http://www.ferndaleenterprise.com/2017/07/26/more-noise-complaints-filed-over-motorcycle-racing-at-fairgrounds/" title="4:08 pm" rel="bookmark"><span class="entry-date">July 26, 2017</span></a> <span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="http://www.ferndaleenterprise.com/author/theferndaleenterprise/" title="View all posts by The Ferndale Enterprise" rel="author">The Ferndale Enterprise</a></span> </span><span class="comments-link"><span class="meta-sep">|</span> <a href="http://www.ferndaleenterprise.com/2017/07/26/more-noise-complaints-filed-over-motorcycle-racing-at-fairgrounds/#respond">Leave a comment</a></span>
									</div><!-- .entry-meta -->
			
			<div class="entry-content">
				<p style="text-align: center;"><strong>Ferndale City Councilman urges board of supervisors to encourage fair association to open up </strong><strong>meetings for public input</strong></p>
<p><strong>From the July 27, 2017 print edition</strong></p>
<p>Ferndale residents got a hint of what the planned August 5 motorcycle racing event at the Humboldt County Fairgrounds will sound like when half-a-dozen motorcyclists took the to the fair’s dirt horse racing track on Thursday and Friday afternoon.</p>
<p>The practice session came out of the blue for many residents, prompting more calls to the Ferndale Police Department, which responded by an officer taking “victim witness statements” from those who objected to the noise.</p>
<p>“We were taken by surprise,” said Fifth Street vacation rental owner Lynn Shoblom. “Our guests arrived to blasting noise from the motorcycle practice.”</p>
<p>Shoblom said she has had to make a disclosure on her vacation rental listing page about noise that may possibly generate from the fairgrounds with motorized events. Shoblom and her husband complained to the Ferndale City Council at its June meeting after <a href="http://www.ferndaleenterprise.com/2017/06/19/fairgrounds-monster-truck-event-drives-praise-and-criticism/">that month’s monster truck show. </a></p>
<p>The fair association’s newly-hired Bill Morrill, who holds the title of development director, said some adjacent residents to the fairgrounds were notified in advance of the two-day practice session. The Shobloms however were not. Neither was Stephen Avis, another Fifth Street resident who has complained about the noise and is concerned that motorized events will become a regular occurrence at the fairgrounds. The Petersen family, located at the corner of Arlington and Main and also vocal opponents to motorized events at the fairgrounds, said they were not notified. The Shobloms said Morrill hand-delivered a letter to them after the motorcycle practice occurred.</p>
<p>The letter informs “neighbors of the Humboldt County Fair” that the main event on August 5 — described as the Humboldt Half-Mile inaugural — will begin at 4:30 pm and be finished by 7:30 pm.</p>
<p>However, the California Flat Track Association&#8217;s Angie Schone told <em>The Enterprise</em> this morning that riders will take to the track starting at 11 am with amateur heats getting underway at 2:30 pm.  She said &#8220;around ten&#8221; riders will be on the track at a time practicing and &#8220;up to 14 or 16&#8221; during the afternoon races. She confirmed that there are no noise limitations placed on the riders except what is required by the American Motorcycle Association.</p>
<p>“In any case both practices and main event will not go past 8 pm,” states the letter signed by the fair’s general manager, Richard Conway. “This interim event will not occur more than once a year if it is well supported and generates much needed income for the fair.”</p>
<p style="text-align: center;"><strong>Dwindling resources </strong></p>
<p><a href="http://www.ferndaleenterprise.com/2014/02/27/humboldt-county-fair-budget-goes-from-bad-to-worse-reserve-drops-59-percent-in-one-year/">The fair association’s bottom line has dropped drastically </a>over the past few years since <a href="http://www.ferndaleenterprise.com/2017/03/05/fair-manager-touts-uptick-in-revenues-fails-to-mention-expenses-have-also-increased/">Conway </a>became the manager in 2013. <em>The Enterprise</em> has documented the association’s <a href="http://www.ferndaleenterprise.com/2017/04/10/fair-drops-its-reserve-state-horse-racing-agency-says-humboldt-county-fair-is-in-financial-duress/">spending and budget overruns</a> throughout the <a href="http://www.ferndaleenterprise.com/2017/02/07/fair-ends-year-with-loss-horse-racing-huge-drain-on-budget/">last four-plus years</a>, including the decision by the fair association to spend more than $70,000 unsuccessfully defending a lawsuit filed by this newspaper, which successfully placed the fair association back under the California Public Records Act so that the public is ensured access to the fair association’s financial records — a condition of its lease with the county, which owns the fairgrounds.</p>
<p>The lawsuit was the<a href="http://www.times-standard.com/article/NJ/20160130/NEWS/160139999"> second piece of litigation</a> that the <a href="http://www.ferndaleenterprise.com/2017/02/02/fair-board-settles-second-public-records-lawsuit-with-insurance-dropping-fairs-coverage-for-second-public-records-action-refusal-to-turn-over-financial-documents-cost-association-approximat/">fair association has lost </a>regarding its financial records and its effort to keep them from the public.</p>
<p style="text-align: center;"><strong>Hush, hush </strong></p>
<p>Meanwhile, at the July 19 Ferndale City Council meeting, residents asked the council and the mayor what is being done to enforce the city’s noise ordinance. The council and mayor were silent on the issue.</p>
<p>“When will we know more about the noise ordinance review?” asked resident Karen Burkhardt.</p>
<p><a href="http://www.ferndaleenterprise.com/2017/06/29/noise-made-at-ferndale-city-council-meeting-by-both-sides-of-monster-truck-sound-issue-council-to-review-current-noise-law/">At the June council meeting, after residents spoke in favor and against the monster truck show and the upcoming motorcycle racing, mayor Don Hindley — in an unusual break from protocol — said the council and the mayor, not city staff, would review the current noise ordinance and report back to the public. </a>Attempts to reach the mayor this week were unsuccessful.</p>
<p>Ferndale City Manager Jay Parrish said last week that the city attorney stated that the city cannot enforce its “zoning” ordinance on the county-owned fairgrounds. The city’s noise ordinance, however, is not a “zoning” law but rather is listed under the nuisance section of the city’s ordinances. Parrish later said that he made a mistake in describing the ordinance to the city attorney and expected to receive more information from him by the end of this week.</p>
<p>Resident Arne RW Petersen asked the council why the Ferndale Police Department responds to other noise complaints at the fairgrounds, calls of a loud truck on Main Street and dogs barking but yet won’t enforce the noise ordinance with motorized events at the fairgrounds.</p>
<p>“That’s kind of surprising, since we had a monster truck show, that they went after a report of a loud truck,” he said. “As for dogs barking, I have to ask, my dogs were really frustrated during the monster truck show and were barking continuously and they’ll probably do the same during the motorcycle racing.  So, are the police going to show up and ask me to quiet my dogs?” Petersen also referred to the police chief in the past cancelling a concert at the fairgrounds and a marijuana competition.</p>
<p>Petersen read from the 2016 city council approved draft Noise Element of the city’s General Plan which states that the “city shall protect individuals from existing or future excessive noise levels that can interfere with sleep, relaxation and health.” The existing law on the books states that its is unlawful to make any “disturbing, excessive or offensive noise which causes discomfort or annoyance to a reasonable person.&#8221;</p>
<p>“Why is this ordinance not being enforced?” asked Petersen. “I’m not asking you to change the ordinance.  I’m just asking for the ordinance on the books to be enforced.”</p>
<p>Petersen also pointed to the Transient Occupancy Tax <a href="http://www.ferndaleenterprise.com/2016/02/25/mayor%E2%80%88fairgrounds-needs-to-collect-bed-tax-and-pass-to-city/">that the city last year required the fairgrounds to start collecting and forwarding to the city.</a> The city argued at the time that because the fair association in 2015 changed its tax classification from an affiliate of a government entity to a private non-profit, it was now required to follow the city’s bed tax ordinance and collect the tax from its overnight camping guests.</p>
<p>“They were asked to pay it by you and you accepted it,” said Petersen. “That’s an enforcement of the law.”</p>
<p style="text-align: center;"><strong>Sunshine seeker </strong></p>
<p>On Tuesday morning, Ferndale City Councilman Patrick O’Rourke addressed the Humboldt County Board of Supervisors, urging supervisors to get involved with an effort to make the fair association do its business in public, such as it had for decades, so that Ferndale residents have an opportunity to learn about potential activities at the fairgrounds and comment on them prior to decisions being made.</p>
<p>Fair board meetings for years were governed by the state’s public meeting law — the Ralph M. Brown Act — until February of 2015. That’s when the fair association changed its tax classification and went behind closed doors. For a while following the 2015 structural change, the fair board would allow “community comment” for a few minutes before retreating to a closed meeting.</p>
<p>Recently, since <em>The Enterprise</em> has threatened yet a third lawsuit seeking the board to go back under the Brown Act, the board has opened up its agenda slightly for the public to listen to fair business but has not agendized a public comment portion on its agenda for seven months.</p>
<p>“Communication has been lacking with the public and neighbors,” said O’Rourke. “And, because the fairgrounds sits within the city of Ferndale, everyone comes to the council chambers when there is an issue. We feel somewhat powerless to do a lot about it because, again, the county owns the property and the county’s tenant is the operator.”</p>
<p>O’Rourke said he plans to “reach out to the entire board (of supervisors) to try and get a handle on how to make things better.”</p>
<p>With the fairgrounds lease coming up for renewal in 2018, O’Rourke urged supervisors to “think about a joint powers authority” to perhaps take over the fairgrounds and “make meetings more open and allow public comment.</p>
<p>“This really needs to be handled and I hope it gets on the agenda soon,” he said.  “”We’d like to either have changes made in the lease or otherwise deal with it.”</p>
<p style="text-align: center;"><strong>Costly closed door policy </strong></p>
<p>The Humboldt County Fair Board recently rejected <em>The Enterprise’s</em> contention that the fair association is a local agency and belongs legally under the Brown Act and should do its business in view of the public, as it had been for so many years. The fair association is currently paying its lawyer $200 per hour to fend off <em>The Enterprise’s</em> pending lawsuit, which seeks to open up the fair board’s meetings to the public.</p>
<p>According to recent invoices from the fair board’s attorney, it also paid Oakland attorney Randy Andrada his hourly fee to do “internet research” regarding the <em>Columbia Journalism Review</em> — the premiere journalism journal, published by Columbia University since 1961. In its spring edition, <a href="https://www.cjr.org/local_news/small-newsrooms-in-out-of-the-way-places.php">the magazine featured <em>Enterprise</em> publisher and editor Caroline Titus</a> and her <a href="http://www.ferndaleenterprise.com/2016/02/04/ferndale-enterprise-recipient-of-freedom-of-information-award/">multiple efforts </a>to bring transparency to the fair board and her <a href="https://www.northcoastjournal.com/NewsBlog/archives/2016/01/09/tituses-get-150k-in-fair-board-settlement">defense of the First Amendment, a free press, and freedom of speech. </a>The fair board also paid Andrada to research the <a href="https://twitter.com/shelleymiranda">female reporter </a>who wrote the short feature on Titus.</p>
<p><a href="http://www.ferndaleenterprise.com/2017/05/15/strapped-for-cash-fair-board-racks-up-attorney-invoices-on-issues-related-to-public-records/">The spending of fair association money on two attorneys it has retained comes at a time when the fair is strapped for cash</a> and, according to Conway, is seeking “much-needed income for the fair” from such events as the August 5 motorcycle races.</p>
<p style="text-align: center;"><strong>Safety first </strong></p>
<p>In preparation for the Aug. 5 event, the organizer — the California Flat Track Association (CFTA) — is making safety a priority. On the association’s Facebook page, a follower asked about the exposed steel poles that currently exist where the inside rail was on the half-mile racetrack. The association posted a picture of motorcyclists on the track with the poles in the background. The association stated that the poles will be taken out prior to the Aug. 5 event. The fair association plans to install a new inner rail by the time horses arrive at the track, usually the week before the first day of racing, which would be Aug. 18 this year. The last time the fair association held motorized racing was in 1947. A race driver was killed at the meet, according to the <em>Enterprise</em> archives.</p>
<p>“In the first tragedy to occur at the Humboldt County Fairgrounds, a capacity crowd of 4,000 watched Warren (Slim) Healy drive his racing car through the fence of the infield just south of the grandstand to meet instant death in the semi-final event of the auto races Sunday. Healy was 26 years of age and made his home in Santa Clara, coming here last week with other drivers for the racing event. “Swerving to avoid crashing into two cars that had locked wheels ahead of him on the straightaway in front of the grandstand, his car plowed through the infield fence and came to a halt near the fairgrounds band stand. A portion of the wooden rail fence struck the driver, killing him instantly. He is survived by his wife and small daughter who witnessed the fatal accident,” reported the newspaper.</p>
<p>The CFTA on its Facebook page raved about the half-mile Ferndale track, noting that they clocked a quad at 80 mph “and he was only in third gear.” Facebook poster Kenny Goldie asked the association if there would be any more test days for Ferndale before the event.</p>
<p>“Unfortunately, getting access to a half-mile or mile track for testing is extremely challenging and expensive,” replied the CFTA. “Days go into prepping, there are noise, dust and neighbor concerns, liability, the list goes on.”</p>
<p>The CFTA is also promoting Bear River Casino Resort for those planning on attending the Ferndale competition, with a special hotel rate.</p>
<p><em> (Disclosure: </em>The Enterprise<em> publisher/editor is married to the former general manager of the Humboldt County Fairgrounds. </em>The Enterprise<em> also operates a vacation rental a mile from the fairgrounds and has received complaints from guests about the motorized event noise, including last week’s practic, from the fairgrounds and has passed those complaints on to the Ferndale Police Department.)</em></p>
<div style="float: right; margin-bottom: 10px; margin-right: 0px;"><a href="http://twitter.com/share?url=http://www.ferndaleenterprise.com/2017/07/26/more-noise-complaints-filed-over-motorcycle-racing-at-fairgrounds/&via=FrndEnterprise&text=More noise complaints filed over motorcycle racing at fairgrounds&related=FrndEnterprise:&lang=en&count=horizontal" class="twitter-share-button">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>							</div><!-- .entry-content -->

			<div class="entry-info">
							This entry was posted in <a href="http://www.ferndaleenterprise.com/category/blog/" rel="category tag">Blog</a>. Bookmark the <a href="http://www.ferndaleenterprise.com/2017/07/26/more-noise-complaints-filed-over-motorcycle-racing-at-fairgrounds/" title="Permalink to More noise complaints filed over motorcycle racing at fairgrounds" rel="bookmark">permalink</a>.							</div><!-- .entry-info -->
		</div><!-- #post-## -->

		<div id="nav-below" class="navigation">
			<div class="nav-previous"><a href="http://www.ferndaleenterprise.com/2017/07/10/ferndale-schools-chief-questions-his-qualifications-upon-2010-hiring/" rel="prev"><span class="meta-nav">&larr;</span> Ferndale schools chief questions his qualifications upon 2010 hiring</a></div>
			<div class="nav-next"></div>
		</div><!-- #nav-below -->

		
<div id="comments">

	
			<p class="nocomments">Comments are closed.</p>
		
	
	
</div><!-- #comments -->
	
	</div><!-- #content -->
</div><!-- #content-container -->


		
		<div id="primary" class="widget-area" role="complementary">
					<ul class="xoxo">

			<li id="text-13" class="widget-container widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/FrndEnterprise" data-widget-id="274248392807415808">Tweets by @FrndEnterprise</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</li>			</ul>
		</div><!-- #primary .widget-area -->

				<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
					<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">Latest blog post</h3>		<ul>
					<li>
				<a href="http://www.ferndaleenterprise.com/2017/07/26/more-noise-complaints-filed-over-motorcycle-racing-at-fairgrounds/">More noise complaints filed over motorcycle racing at fairgrounds</a>
						</li>
				</ul>
		</li>		<li id="text-9" class="widget-container widget_text">			<div class="textwidget"><a href="http://ferndaleenterprise.com/awards"><img src="http://www.ferndaleenterprise.com/wp-content/uploads/2013/07/130723_nna2013_200_96.jpg"></a></div>
		</li><li id="nav_menu-4" class="widget-container widget_nav_menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-353"><a href="http://www.ferndaleenterprise.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354"><a href="http://www.ferndaleenterprise.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368"><a href="http://www.ferndaleenterprise.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358"><a href="http://www.ferndaleenterprise.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377"><a href="http://www.ferndaleenterprise.com/newsstands/">Newsstands</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-355"><a href="http://www.ferndaleenterprise.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364"><a href="http://www.ferndaleenterprise.com/merchandise/">Merchandise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366"><a href="http://www.ferndaleenterprise.com/souvenir-edition/">Souvenir Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-371"><a href="http://www.ferndaleenterprise.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356"><a href="http://www.ferndaleenterprise.com/awards/">Awards</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="http://www.ferndaleenterprise.com/history/">History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-367"><a href="http://www.ferndaleenterprise.com/staff/">Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361"><a href="http://www.ferndaleenterprise.com/in-the-news/">In the news</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-363"><a href="http://www.ferndaleenterprise.com/jack/">Jack&#8217;s Corner</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1233"><a href="http://www.ferndaleenterprise.com/jack/jack-mays-editorial-cartoon-awards/">Awards</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384"><a href="http://www.ferndaleenterprise.com/jack/gallery/">Gallery</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365"><a href="http://www.ferndaleenterprise.com/podcast/">Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-357"><a href="http://www.ferndaleenterprise.com/blog/">Blog</a></li>
</ul></div></li><li id="search-3" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://www.ferndaleenterprise.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>			</ul>
		</div><!-- #secondary .widget-area -->
		
			</div><!-- #content-box -->

	<div id="footer" role="contentinfo">
		
<div id="footer-widget-area" role="complementary">

	<div id="first" class="widget-area">
		<ul class="xoxo">
			<li id="text-5" class="widget-container widget_text">			<div class="textwidget">P.O. Box 1066, Ferndale CA 95536 (all mail, please) • 207 Francis St. (no mail, please) • 707-786-3068 • fax 707-786-4311 • <a href="mailto:editor@ferndaleenterprise.us">editor@ferndaleenterprise.us</a></div>
		</li>		</ul>
	</div><!-- #first .widget-area -->

	<div id="second" class="widget-area">
		<ul class="xoxo">
			<li id="text-8" class="widget-container widget_text">			<div class="textwidget">Published every Thursday for 139 years</div>
		</li>		</ul>
	</div><!-- #second .widget-area -->

	<div id="third" class="widget-area">
		<ul class="xoxo">
			<li id="text-7" class="widget-container widget_text">			<div class="textwidget">Established 1878, Ferndale, California</div>
		</li>		</ul>
	</div><!-- #third .widget-area -->

	<div id="fourth" class="widget-area">
		<ul class="xoxo">
			<li id="text-6" class="widget-container widget_text">			<div class="textwidget">Member, California Newspaper Publishers Association, National Newspaper Association</div>
		</li>		</ul>
	</div><!-- #fourth .widget-area -->

</div><!-- #footer-widget-area -->
		<div id="colophon">
			<span class="generator-link"><a href="http://wordpress.org/" title="A Semantic Personal Publishing Platform" rel="generator">Proudly powered by WordPress.</a></span>
			Theme: Coraline by <a href="https://wordpress.com/themes/" rel="designer">WordPress.com</a>.		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #container -->

	<div style="display:none">
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733'></script>
<script type='text/javascript' src='http://www.ferndaleenterprise.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201733.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.7',blog:'41701037',post:'1641',tz:'-7',srv:'www.ferndaleenterprise.com'} ]);
	_stq.push([ 'clickTrackerInit', '41701037', '1641' ]);
</script>
</body>
</html>